I don't see a plugin for my editor of choice. How do I add support for my editor?

The core Kite engine communicates with the existing plugins using a REST API. The API is currently under development and changes relatively frequently so we haven't made the API public yet. However, you can inspect our open-source plugins to get an idea of how the API works:

If you would like more information, please contact us at plugins@kite.com.