macOS install issues

Common Issues

These are common issues that you may encounter while installing Kite on macOS.

What version of macOS do I need to run Kite?

Kite requires macOS 10.10+ or later to run.

I got an error message saying Kite is damaged and to eject the disk

This error message typically shows up if you try to install Kite under your home directory. Please make sure you are installing Kite in /Applications and not ~/Applications.

Kite crashes immediately after I try running it

This may be due to your CPU not supporting AVX. Read our help article to learn more.

Still need help? Contact Us Contact Us